User User name Password  
   
Thursday 18.4.2024 / 20:00
Search AfterDawn Forums:        In English   Suomeksi   På svenska
afterdawn.com > forums > home theater > receivers and amplifiers > yamaha htr-3066 hdmi question
Show topics
 
Forums
Forums
Yamaha HTR-3066 HDMI Question
  Jump to:
 
Posted Message
chrono32123
Newbie
_
19. May 2014 @ 22:46 _ Link to this message    Send private message to this user   
So I have a Yamaha HTR-3066 receiver with 4 HDMI ports. At first all the HDMI ports were working but then one of the ports quit transmitting audio completely. I've tried different cables and different devices to rule out the possibility of error but all of my devices are working correctly. When I check the audio output setting on the receiver when on the wonky input I see that the audio is set to ANALOG and 2Ch. I'm thinking the port itself is borked but I've tried all afternoon to get in touch with Yamaha customer support and don't know where else to look for answers (google searching to no avail). The weird thing is the video is transmitting just fine so I was thinking maybe a setting somewhere got changed but I can't seem to find it at all.

Any and all suggestions are welcome and I'm willing to try just about anything to fix it without having to send it off for repairs.
Advertisement
_
__
Senior Member
_
20. May 2014 @ 04:22 _ Link to this message    Send private message to this user   
your audio is analog hdmi = digital that would be why you have an issue.If it has an audio set up feature i'd try running that again cause setting itself to 2 channel would indicate the other speakers arn't registering (blown ports maybe???).
after you run the set up see if you get any errors (like speaker out of phase).
set up should be able to set it to digital if not you will have to check settings and do it yourself.
Out of curiosity do you have a sub and is the sub showing ???

custom built gaming pc from early 2010,ps2 with 15 games all original,ps3 500gbs with 5 games all original,yamaha amp and 5.1channel surround sound speakers,46inch sony lcd smart tv.
chrono32123
Newbie
_
20. May 2014 @ 16:17 _ Link to this message    Send private message to this user   
See the audio set up feature would have been for the whole system itself where this problem is only on this input (HDMI 4), also I cannot seem to figure out how to factory reset the system, I'll give that a shot as soon as I can figure out how. I do have a sub and it does register. Here a some pictures showing an input that works and the input that isn't working properly: Pictures of front dispaly
chrono32123
Newbie
_
21. May 2014 @ 09:34 _ Link to this message    Send private message to this user   
UPDATE: Solution found! So I'm kicking myself in the pants for not thinking about this sooner but after a factory reset of the system all is back to normal. I'm not sure what was going on or how I changed whatever settings I did but I got it working like it should. Now if I could only figure out why using HDMI ARC keeps cutting in and out randomly....but that's another forum post for another day maybe.

Thanks for the help! It definitely led me in the correct direction!
Senior Member
_
21. May 2014 @ 14:02 _ Link to this message    Send private message to this user   
Originally posted by chrono32123:
UPDATE: Solution found! So I'm kicking myself in the pants for not thinking about this sooner but after a factory reset of the system all is back to normal. I'm not sure what was going on or how I changed whatever settings I did but I got it working like it should. Now if I could only figure out why using HDMI ARC keeps cutting in and out randomly....but that's another forum post for another day maybe.

Thanks for the help! It definitely led me in the correct direction!
i have HDMI ARC on my receiver and mine cuts out aswell, better off using digital optic cable using a/v 1.

custom built gaming pc from early 2010,ps2 with 15 games all original,ps3 500gbs with 5 games all original,yamaha amp and 5.1channel surround sound speakers,46inch sony lcd smart tv.
Advertisement
_
__
 
_
chrono32123
Newbie
_
21. May 2014 @ 17:12 _ Link to this message    Send private message to this user   
Originally posted by xboxdvl2:

i have HDMI ARC on my receiver and mine cuts out aswell, better off using digital optic cable using a/v 1.
Thats exactly what I am doing now. I did some reading on HDMI ARC and decided that it is not worth the trouble.
afterdawn.com > forums > home theater > receivers and amplifiers > yamaha htr-3066 hdmi question
 

Digital video: AfterDawn.com | AfterDawn Forums
Music: MP3Lizard.com
Gaming: Blasteroids.com | Blasteroids Forums | Compare game prices
Software: Software downloads
Blogs: User profile pages
RSS feeds: AfterDawn.com News | Software updates | AfterDawn Forums
International: AfterDawn in Finnish | AfterDawn in Swedish | AfterDawn in Norwegian | download.fi
Navigate: Search | Site map
About us: About AfterDawn Ltd | Advertise on our sites | Rules, Restrictions, Legal disclaimer & Privacy policy
Contact us: Send feedback | Contact our media sales team
 
  © 1999-2024 by AfterDawn Ltd.

  IDG TechNetwork