User User name Password  
   
Thursday 18.4.2024 / 20:28
Search AfterDawn Forums:        In English   Suomeksi   På svenska
afterdawn.com > forums > general discussion > all other topics > modem and router setup
Show topics
 
Forums
Forums
modem and router setup
  Jump to:
 
Posted Message
akmaroc1
Newbie
_
29. May 2014 @ 09:13 _ Link to this message    Send private message to this user   
I live in Spain and have a telefonica adsl internet connection. I have a ASUS RT AC66U wireless router and a TP LINK TD 8817 modem router. I have been trying to use the tp link as the modem for the connection but have not had any luck after trying many things. When setting up the modem it gives me the option to put in bridge mode which i have tried and yet it still not working. The best i have managed is to get the wifi sporadicly working but the wired connection not working. Please any step by step instructions would be much appreciated. Thank you.
Advertisement
_
__
nownthen
Senior Member
_
30. May 2014 @ 00:50 _ Link to this message    Send private message to this user   
Have you been able to get the modem working with a single computer?

Manual for a TD-8817
Manual for a RT-AC66U


Experience is something you don't get until just after you need it

This message has been edited since posting. Last time this message was edited on 30. May 2014 @ 00:52

akmaroc1
Newbie
_
30. May 2014 @ 12:45 _ Link to this message    Send private message to this user   
I have had the modem working in router mode and it gives out a wireless signal along side the asus router. however when I put it bridge mode i get a wireless signal 2.4 and 5ghz from the asus which works on my iphone and macbook. however my widows 7 laptop which i set the routers up with using a cable only connects through a wired connection. yet my smart tv and set top box dont connect through a wired connection. which is odd. Its all very odd and frustrating im almost there but not quite im sure its something stupid. sorry if a bit confusing. Thanks
nownthen
Senior Member
_
30. May 2014 @ 16:16 _ Link to this message    Send private message to this user   
Keep the modem settings that work with a single computer plugged in. I don't think you should be in bridge mode. Most ISP use PPPoE for dsl. Make sure the ip address from the modem is different from the ip address on the first lan port on the router. Because your modem is a router it's going to assign an ip address that is usually 192.168.0.1 but the Asus router will also assign that ip address to your wired computer and could be the reason the wifi works and the lan won't.

Experience is something you don't get until just after you need it
Advertisement
_
__
 
_
akmaroc1
Newbie
_
3. June 2014 @ 15:05 _ Link to this message    Send private message to this user   
Thank you very much for all your help I have now managed to get it all up and running.
afterdawn.com > forums > general discussion > all other topics > modem and router setup
 

Digital video: AfterDawn.com | AfterDawn Forums
Music: MP3Lizard.com
Gaming: Blasteroids.com | Blasteroids Forums | Compare game prices
Software: Software downloads
Blogs: User profile pages
RSS feeds: AfterDawn.com News | Software updates | AfterDawn Forums
International: AfterDawn in Finnish | AfterDawn in Swedish | AfterDawn in Norwegian | download.fi
Navigate: Search | Site map
About us: About AfterDawn Ltd | Advertise on our sites | Rules, Restrictions, Legal disclaimer & Privacy policy
Contact us: Send feedback | Contact our media sales team
 
  © 1999-2024 by AfterDawn Ltd.

  IDG TechNetwork