User User name Password  
   
Thursday 18.4.2024 / 13:22
Search AfterDawn Forums:        In English   Suomeksi   På svenska
afterdawn.com > forums > digital video > video capturing from analog sources > usb grabber ... no sound
Show topics
 
Forums
Forums
usb grabber ... no sound
  Jump to:
 
Posted Message
Member
_
2. June 2014 @ 17:28 _ Link to this message    Send private message to this user   
Hi , I recently got a winstar usb video&audio grabber : link.It seemed to install ok and I connected an old video player with the lead and its playing fine on the pc video and audio , when i try to record/capture the video on playback there is no sound , the software is blazehdav version 6 and I'm using windows 7 ,I also went to device manager and the driver is up to date , Is there anything I could try before I bring it back ! , cheers
afterdawn.com > forums > digital video > video capturing from analog sources > usb grabber ... no sound
 

Digital video: AfterDawn.com | AfterDawn Forums
Music: MP3Lizard.com
Gaming: Blasteroids.com | Blasteroids Forums | Compare game prices
Software: Software downloads
Blogs: User profile pages
RSS feeds: AfterDawn.com News | Software updates | AfterDawn Forums
International: AfterDawn in Finnish | AfterDawn in Swedish | AfterDawn in Norwegian | download.fi
Navigate: Search | Site map
About us: About AfterDawn Ltd | Advertise on our sites | Rules, Restrictions, Legal disclaimer & Privacy policy
Contact us: Send feedback | Contact our media sales team
 
  © 1999-2024 by AfterDawn Ltd.

  IDG TechNetwork